Back to overview
Resolved

Server maintenance

Sep 5, 2026 at 6:15am UTC  –  Sep 5, 2026 at 12:15pm UTC
Affected services
Plex
Seerr
Audiobookshelf
Norish
Keycloak

Resolved
Sep 5, 2026 at 12:15pm UTC

Maintenance ended

Created
Sep 5, 2026 at 6:15am UTC

Planned server migration